RC Center

Kirjoittaja Aihe: "hajoitinko" Traxxas vastarin?  (Luettu 1079 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa hth1

  • Jäsen
    • Profiili
"hajoitinko" Traxxas vastarin?
« : 10.08.17 - klo: 22.03 »
Terve. Ns kiireessä vahingossa laitoin noparin liittimen väärin päin Traxxasin TQi link 6518 vastariin. Luulin että nopari kärvähti mutta se on ehjä mutta mikään nopari ei toimi nyt tuossa kakkos portissa? Ei mene edes noparin flekti päälle ja nopareissa (2kpl hobbywing koitettu) palaa vain punainen valo? Toisilla radioilla molemmat toimii. Koitin etsiä vastausta mutta en sellaista löytänyt. Kiitos etukäteen vastauksista :azn:

T:Hannu
TAMIYA, MARUI JA TRAXXAS

Poissa jon.lindgren

  • Fullspeed RC
    • Profiili
Vs: "hajoitinko" Traxxas vastarin?
« Vastaus #1 : 10.08.17 - klo: 22.10 »
Siltähän tuo vaikuttaa.
Avaa vastari ja katso onko siellä palanut mikään. Jo haju kertoo...
Sanwan vastarit (onneksi) kestää vaikka tunkisi noparin piuhan väärin päin. En kuitenkaan suosittele kokeilemaan.

Poissa ylikar-h

  • Vanhempi jäsen
    • Profiili
Vs: "hajoitinko" Traxxas vastarin?
« Vastaus #2 : 10.08.17 - klo: 22.27 »
Terve. Ns kiireessä vahingossa laitoin noparin liittimen väärin päin Traxxasin TQi link 6518 vastariin. Luulin että nopari kärvähti mutta se on ehjä mutta mikään nopari ei toimi nyt tuossa kakkos portissa? Ei mene edes noparin flekti päälle ja nopareissa (2kpl hobbywing koitettu) palaa vain punainen valo? Toisilla radioilla molemmat toimii. Koitin etsiä vastausta mutta en sellaista löytänyt. Kiitos etukäteen vastauksista :azn:

T:Hannu

Traxxas vastaanottimissa kaksi ensimmäistä porttia on ohjausservoille, kolmas portti on noparille, näin ainakin minun vastareissa.
Enkä ole saanut rikki vaikka kytkenyt joskus väärinpäin,  pääasia että + ( punainen johto) on keskellä.
« Viimeksi muokattu: 10.08.17 - klo: 22.34 kirjoittanut ylikar-h »

Poissa hth1

  • Jäsen
    • Profiili
Vs: "hajoitinko" Traxxas vastarin?
« Vastaus #3 : 10.08.17 - klo: 23.04 »
Terve. Ns kiireessä vahingossa laitoin noparin liittimen väärin päin Traxxasin TQi link 6518 vastariin. Luulin että nopari kärvähti mutta se on ehjä mutta mikään nopari ei toimi nyt tuossa kakkos portissa? Ei mene edes noparin flekti päälle ja nopareissa (2kpl hobbywing koitettu) palaa vain punainen valo? Toisilla radioilla molemmat toimii. Koitin etsiä vastausta mutta en sellaista löytänyt. Kiitos etukäteen vastauksista :azn:

T:Hannu

Traxxas vastaanottimissa kaksi ensimmäistä porttia on ohjausservoille, kolmas portti on noparille, näin ainakin minun vastareissa.
Enkä ole saanut rikki vaikka kytkenyt joskus väärinpäin,  pääasia että + ( punainen johto) on keskellä.

Joo kolmanteen eli ch2 kanavaan tuon laitoin mutta väärinpäin. Punainen on keskellä. Servo toimii ja kun laitoinkin noparin servon kanavaan (ch1) se toimi. Ei haise palaneelta ja avatessa en nähnyt mitään mikä olisi kärvähtänyt ym? Täytyy miettiä jotain vastarin resetointia ym?
TAMIYA, MARUI JA TRAXXAS

Poissa hth1

  • Jäsen
    • Profiili
Vs: "hajoitinko" Traxxas vastarin?
« Vastaus #4 : 10.08.17 - klo: 23.06 »
Siltähän tuo vaikuttaa.
Avaa vastari ja katso onko siellä palanut mikään. Jo haju kertoo...
Sanwan vastarit (onneksi) kestää vaikka tunkisi noparin piuhan väärin päin. En kuitenkaan suosittele kokeilemaan.

Avasin eikä haise ja ei näytä mikään kärvähtäneeltä. servo toimii normaalista ja koitin servon "porttiin" (ch1) noparia niin siitä toimisi. Saanko ns resetoitua vastaria ?
TAMIYA, MARUI JA TRAXXAS