Future-RC

Kirjoittaja Aihe: Kyosho Mad Force säätö- / käyttäjäongelma  (Luettu 540 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Newbieboy

  • Uusi jäsen
    • Profiili
Kyosho Mad Force säätö- / käyttäjäongelma
« : 29.01.17 - klo: 19.55 »
Heips!

Ostin tuossa käytettynä tuollaisen Mad Forcen (vm -05, sillä 21 koneella). En millään saa järkeä noihin säätöihin (ensimmäinen tällainen vehje ikinä), olen koittanut netistäkin katsoa millä asetuksilla edes noin~ auton pitäisi toimia kunnolla josta olisi hyvä lähteä itse säätämään kunnolla.

Tällä hetkellä auton saa siis käyntiin, se käy tyhjäkäynnillä ihan OK, mutta esimerkiksi saa liian nopeasti kaasua niin simahtaa samantien, ja jos onnistuu käyttämään lämpimäksi niin pystyy jopa kaasua antamaan, mutta auto ei kiihdy ei sitten millään(tooodella hitaasti alkaa kiihtyä, huiput on varmaan 30 ja röpöttää niin maan ....! Todella nihkeästi käy. Ja välillä on vaikeuksia saada autoa uudelleen käyntiin kun sattuu sammumaan.

Onko normaalia että putkesta sylkee nestettä ulos paljonkin vai onko aivan liian rikkaalla?

Tämän hetkiset asetukset: Yläneula on 3,75 auki, alaneula 5,25, tyhjäkäynti siten että 1mm:n rako jää sinne läpän väliin.

Kiitos vastauksista! Ja ps. koitin etsiä netistä ongelmia mutta en löytänyt sopivia aiheita.

Poissa Pauli4x4

  • Vanhempi jäsen
    • Profiili
Vs: Kyosho Mad Force säätö- / käyttäjäongelma
« Vastaus #1 : 29.01.17 - klo: 20.15 »
Aika rikkaalla koitat mennä. Seosruuvia 2½-3 kierrosta kiinni asennosta ja alaruuvi niin, että ruuvin kanta on kaasarin rungon tasalla, tai about 0,5mm sisempänä. Noilla säädöillä ei pitäis olla mitään ongelmia. :smiley:

Putkestahan nyt aina tulee vähän öljyä pihalle, kun sillä sitä moottoria voidellaan, joten on ihan normaalia.