RC Center

Kirjoittaja Aihe: HPI Savage Flux HP  (Luettu 607483 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1170 : 18.12.09 - klo: 14.11 »
Onks kellään ollut samanlaista ongelmaa, tai osaako joku auttaa?
En siis ole viellä ajanut savalla, sain siihen eilen lakan ja avasin noparin ja vastarin ja lakkasin ne molemmat, laitoin lakkaa 4 kerrosta (PRF 202), ja nyt laitoin noparin kuoriin ja akut autoon kiinni, niin auto ei inahdakkaan? Niitä ohjelmointi valoja/ääniä ei kuulu eikä näy, autossa ei siis tapahdu yksinkertaisesti mitään? Auttakaa joku, niin pääsee edes kokeilemaan sitä :)

Poissa Hegetus

  • JoeUa RC
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1171 : 18.12.09 - klo: 14.16 »
Onks kellään ollut samanlaista ongelmaa, tai osaako joku auttaa?
En siis ole viellä ajanut savalla, sain siihen eilen lakan ja avasin noparin ja vastarin ja lakkasin ne molemmat, laitoin lakkaa 4 kerrosta (PRF 202), ja nyt laitoin noparin kuoriin ja akut autoon kiinni, niin auto ei inahdakkaan? Niitä ohjelmointi valoja/ääniä ei kuulu eikä näy, autossa ei siis tapahdu yksinkertaisesti mitään? Auttakaa joku, niin pääsee edes kokeilemaan sitä :)

Ja kaikki johdot on oikein päin?
Ethän jättänyt mitään johtoja kuoren ja pohjan väliin??
Etkä murjonut mitään johtoa piirilevyltä irti?
Lennokkeja ja autoja..... =) JoeUA
Sponsored by oma ja emännän lompakko.

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1172 : 18.12.09 - klo: 14.27 »
Kyllä pitäisi olla kaikki johdot oikeissa paikoissa ja kiinni, enkä jättänyt mitään väliin, van ne meni siitä pikku reijästä mikä siinä oli.

Poissa SLap

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1173 : 18.12.09 - klo: 15.47 »
Jos laitoit 4 kerrosta lakkaa, niin voiko olla mahdollisuutena, että ne alimmaiset kerrokset ei ole kuivunut kunnolla, ja nyt vetävät noparia oikosulkuun ? -Sami
Jeps

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1174 : 18.12.09 - klo: 18.27 »
Hmm. En tiedä :/ Tai taitaa olla sittenkin vika akuissa? Liittimet on oikein, muta johtojen värit voi olla väärin, onko mahollsita? Ei nimittäin laturi lataa kuin toista :(

Poissa tikkunekku

  • Jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1175 : 18.12.09 - klo: 19.12 »
Hmm. En tiedä :/ Tai taitaa olla sittenkin vika akuissa? Liittimet on oikein, muta johtojen värit voi olla väärin, onko mahollsita? Ei nimittäin laturi lataa kuin toista :(

mulla kävi semmonen hassu, että laturi latas toista akkua vaan ja luulin vian olevan akussa, olikin virtalähde laturista ku reistas, ja myöhemmin ei ladannu toistakaan, eli sippas virtalähde kokonaan! eikö se nopari anna mitään elonmerkkejä, saako vastari virtaa, eli kääntyykö renkaat?
HB D8Te/Tekno v4, Sanwa m11x

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1176 : 18.12.09 - klo: 19.29 »
Hmm. En tiedä :/ Tai taitaa olla sittenkin vika akuissa? Liittimet on oikein, muta johtojen värit voi olla väärin, onko mahollsita? Ei nimittäin laturi lataa kuin toista :(

mulla kävi semmonen hassu, että laturi latas toista akkua vaan ja luulin vian olevan akussa, olikin virtalähde laturista ku reistas, ja myöhemmin ei ladannu toistakaan, eli sippas virtalähde kokonaan! eikö se nopari anna mitään elonmerkkejä, saako vastari virtaa, eli kääntyykö renkaat?

Ei mitään tapahdu, on vasta ohjelmointivaiheessa :D

Poissa sjos

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1177 : 18.12.09 - klo: 19.35 »
Eipä tuossa montaa vaihtoehtoa ole, jos akuissa on wirtaa ja kaikki liittimet toimii, ni sit nopari on kuaallu.

Tarkista yleismittarilla molempien akkujen jännite ja käy kaikki liittimet läpi, myös mittarilla et varmasti wirta kulkee.

edit: yleinen vika mmm:ssä virtakytkin on/menee mykäksi.
son loppu ny.

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1178 : 18.12.09 - klo: 19.42 »
Eipä tuossa montaa vaihtoehtoa ole, jos akuissa on wirtaa ja kaikki liittimet toimii, ni sit nopari on kuaallu.

Tarkista yleismittarilla molempien akkujen jännite ja käy kaikki liittimet läpi, myös mittarilla et varmasti wirta kulkee.

edit: yleinen vika mmm:ssä virtakytkin on/menee mykäksi.

Äh, toivotaan että akuisas vaikaa, ei noparissa D:

Poissa tikkunekku

  • Jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1179 : 18.12.09 - klo: 19.44 »


Ei mitään tapahdu, on vasta ohjelmointivaiheessa :D

aukase vielä se nopari uuestaan ja tutki tarkkaan mahdollisia epäkohtia, kuten kontaktihäiriöitä tms. ja anna kuivua huolella. toivottavasti saat toimiin ja pääset äkkiä baanalle :wink:
HB D8Te/Tekno v4, Sanwa m11x

Poissa sjos

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1180 : 18.12.09 - klo: 19.46 »
Äh, toivotaan että akuisas vaikaa, ei noparissa D:

Toivotaan parasta. Nimimerkki kaksi kuaallutta mmm:ää hyllyssä..
son loppu ny.

Poissa tikkunekku

  • Jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1181 : 18.12.09 - klo: 19.52 »


Toivotaan parasta. Nimimerkki kaksi kuaallutta mmm:ää hyllyssä..


mikä ne tappo? :roll:
HB D8Te/Tekno v4, Sanwa m11x

Poissa jesi

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1182 : 18.12.09 - klo: 19.53 »
Ihan sisäänrakennettu ominaisuus vaan (tuo kuoleminen), ei siitä kannata murehtia.

 :roll:
/ Jere Siirilä

Poissa sjos

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1183 : 18.12.09 - klo: 20.06 »
Ihan sisäänrakennettu ominaisuus vaan (tuo kuoleminen), ei siitä kannata murehtia.

 :roll:

Juu ominaisuus on, ei vika.. (kaikki hauska loppuu aikanaan)

Ei ole varmuutta mihin kuoleentui, mut arvio on: wirta * pitkät välitykset = kaput..
son loppu ny.

Poissa tikkunekku

  • Jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1184 : 18.12.09 - klo: 20.11 »
Ihan sisäänrakennettu ominaisuus vaan (tuo kuoleminen), ei siitä kannata murehtia.

 :roll:

Juu ominaisuus on, ei vika.. (kaikki hauska loppuu aikanaan)

Ei ole varmuutta mihin kuoleentui, mut arvio on: wirta * pitkät välitykset = kaput..

halapaa hupia :laugh:.. mutta niihän se on, harrastus ku harrastus.. melekeenpä :angel:
HB D8Te/Tekno v4, Sanwa m11x

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1185 : 20.12.09 - klo: 20.30 »
Nyt ensi kokeilut tehty lumella, Ja muutenkin ensi kokeilut tehty   :p
Auto tuntui kivalta ajaa, vaikka 2s zippy flightmaxeista toinen p**kana jo tullessa, niin suoraan 3s kiinni :D Ei vaan lumella pito riitä huippu nopeuksiin, renkaat vaan paisuu : :grin: Ja sitten toista akkua ajaessani tuli autosta hirveät savut ja auto ei liikkunut, slipperi oli löystynyt ja pyöri vaan tyhjää ja palat kului lähes puhki, ja vaikka sen melkein lukkoon laittoi se aukeni :D joten uusia tilaukseen, ja kai noilla vanhoillakin viellä menee, nyt laitoin ruuvvilukitetta siihen mutteriin, joten kai se nyt pysyy kiinni  :angel:  Ja onko joku laittanut noita 2pl radioita tohon kiinni? Kytkin ne siihen ja käynnistin auton, mutta valo vain vilkkuu autossa keltaisella? Miksi ja miten saan ne toimimaan? Kyllä kun rattia käänsi niin renkaat pyörivät, mutta siine ne kaikki olivatkin :(
Muuten hyvä auto   :p

Poissa jesi

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1186 : 20.12.09 - klo: 20.45 »
Merkistä riippumatta, rtr-auto kannattaa aina käydä läpi. Kiristellä ruuvit, mutterit, kattoo että lukitetta ja rasvaa on, oikeissa paikoissakin, jne jne.

Mamban ohjekirjan mukaan kalibroit noparin uusille radioille.
/ Jere Siirilä

Poissa tikkunekku

  • Jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1187 : 21.12.09 - klo: 01.09 »
asensin juuri uudet 2pl radiot  :azn: ei tarvinnu mulla ainakaan kalibroida noparia uudestaan, lähettimestä piti vaihtaa kanavat tosin reverselle :roll: ja kantavuutta vaikuttas äkkisiltään ainakin hiukka vajaa 100 metriä, mahollisesti enempikin mutta kauempaa en testannu :angel:
« Viimeksi muokattu: 21.12.09 - klo: 01.17 kirjoittanut tikkunekku »
HB D8Te/Tekno v4, Sanwa m11x

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1188 : 25.12.09 - klo: 17.34 »
No sainpas ne 2pl:lät toimimaan :P Tuossa ajelin 10 asteen pakkasessa ja hajosi diffistä tämä kuvan osa :( Meni vain poikki :/ Taisi johtua pakkasesta, muuten kyllä olluit hyvä auto ja toiminut hyvin, kunhann uo luodinkestävät saapuvat niin pääsee taas ajamaan...

Videota laittelen aamu hypyistä ja oman pihan radan ajelusta illalla..
ps. onko tuo kuvassa näkyvä diffi se luodinkestävä, kun jotenkin ohjekirjan räjäytyskuvasta ymmärsin numerosarjan perusteella että autossani olisi kuitenkin kiinni luodinkestävät, mutta en kuitenkaan jaksa siihen uskoa, tai sitten ymmärsin väärin :)

Poissa -rcmh-

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1189 : 25.12.09 - klo: 17.55 »
Ei ole luodinkestävät tossa kuvassa.

Tarkoitatko diffin ulostuloa vai laakeria mikä meni rikki?
« Viimeksi muokattu: 25.12.09 - klo: 18.03 kirjoittanut -rcmh- »
HPI Savage Flux | HPI Savage X 4.6 | Losi 5ive-T | Rusty Monster Energy | Hong Nor SCRT10 | Hong Nor X2e | Axial Wraith | Stampede & Rustler XL-1
YouTube Kanava

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1190 : 25.12.09 - klo: 18.54 »
Ulostuloa  :cry:

Poissa -rcmh-

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1191 : 25.12.09 - klo: 19.58 »
Aika harvinaista että ulostulo paukahtaa noinkin nopeasti, omassa ei yhtäkään mennyt vielä ja sentään 6s:llä ajeltu.
HPI Savage Flux | HPI Savage X 4.6 | Losi 5ive-T | Rusty Monster Energy | Hong Nor SCRT10 | Hong Nor X2e | Axial Wraith | Stampede & Rustler XL-1
YouTube Kanava

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1192 : 25.12.09 - klo: 20.45 »
Itse ajellut koko ajan 3s, ehkä 7kertyaa, huomenna video minkä hypyn seurauksena tuo tapahtui :)

Poissa savo

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1193 : 25.12.09 - klo: 22.34 »
Itse ajellut koko ajan 3s, ehkä 7kertyaa, huomenna video minkä hypyn seurauksena tuo tapahtui :)
3s...
Siis 2kpl 3s lipoja rinnan=3s VAI
2kpl 3s lipoja sarjaan=6s

Ei taida 3s versiona kovin paljoa olla tehoja...
Valtra N111 1/1 ym. ja ihan v...sti velkaa!

Poissa tikkunekku

  • Jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1194 : 26.12.09 - klo: 12.39 »
No sainpas ne 2pl:lät toimimaan :P


hieno homma :).. missä oli vika?
HB D8Te/Tekno v4, Sanwa m11x

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1195 : 26.12.09 - klo: 13.04 »
No sainpas ne 2pl:lät toimimaan :P


hieno homma :).. missä oli vika?

En tiiä, kaipa ne johdot jotenkin oli sitten väärin :)

Itse ajellut koko ajan 3s, ehkä 7kertyaa, huomenna video minkä hypyn seurauksena tuo tapahtui :)
3s...
Siis 2kpl 3s lipoja rinnan=3s VAI
2kpl 3s lipoja sarjaan=6s

Ei taida 3s versiona kovin paljoa olla tehoja...

Siis 2x 3s :D eli 6s

Poissa kynamies

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1196 : 26.12.09 - klo: 17.04 »
Siis 2x 3s :D eli 6s


Siis 2kpl 3s LiPoja sarjaan :laugh:

Poissa Vilperix

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1197 : 26.12.09 - klo: 21.31 »
Tässä muutama kuva ja sen diffin ulostulon rikkomis video, se rikkoontuu siis viimeisessä hypyssä, kyllä ennen meni bäkkäri, mutta nyt taisi olla liian hidas vauhti :p











Poissa -rcmh-

  • Vanhempi jäsen
    • Profiili
Vs: HPI Savage Flux HP
« Vastaus #1198 : 27.12.09 - klo: 18.58 »
Veikkaisin että osassa joku valmistusvirhe kun noin pienestä hajosi.
HPI Savage Flux | HPI Savage X 4.6 | Losi 5ive-T | Rusty Monster Energy | Hong Nor SCRT10 | Hong Nor X2e | Axial Wraith | Stampede & Rustler XL-1
YouTube Kanava

Poissa m@sse

  • Vanhempi jäsen
    • Profiili
    • Max-EV
Vs: HPI Savage Flux HP
« Vastaus #1199 : 29.12.09 - klo: 19.39 »
Sainpa mäkin viimein bulletproof diffit vaihdettua ja pääs ajeleen. Pari sivua sitten tais olla puhetta pitääkö ne meteliä, IMO jopa hiljaisemmat kuin vakiot.

Pari kuvaa lumisesta autosta  :laugh:: http://kuvaton.com/k/gOH.jpg http://kuvaton.com/k/gOJ.jpg
HPI Savage Flux, TRX Bandit/Rustler/Stampede, Tamiya TT-01 drifter. Powered by Castle, EZ-Run & Zippy. | Max-EV Racing